#1
Alright, my problem is this...

I lay down a guitar track... but when i go back to do vocals in a separate track.. i can hear the guitar being played back as it should be but instead of only being played back.. the information from the guitar track is being written on the vocal track.
whaddafxup?
#2
Quote by BrianApocalypse

Quote by rich420
Great thread, i have a question for you. I downloaded Audacity and figured out how to work it, but i have a slight problem.

When i go to record more than one track, i have the first track playing so that i can hear what I'm playing along to/what i have already recorded, but it also re-records the playback of track 1 onto track 2, thus taking away the ability to individually control the volume and panning of each track, if i continue recording more tracks it carries on recording them down onto the other tracks, eventually making the song inaudible from the distortion coming from so many doubled/tripled/quadrupled up tracks.

so how do i turn off the function that records the playback of track 1 onto my currently recording track 2??

thank you


Sorry it took me so long to work it out, Rich.

You need to open up the volume application on the taskbar, and make sure that you have the microphone selected, By default, this computer had something else, like mono mix, or line selected, which is what caused it.


found this in the Audacity thread, thought i'd read of a similar problem. if you can work out the equivalent fix in Reaper, all should be fine.
hope this helped.
#4
you probably have the output of your guitar track going to the input of the vocal track. go to you I/O settings and make sure this isn't the case.