#1
Hi everybody,
I just got a yamaha pacifica 112 and its suddenly stopped working - when plugged into the amp its makes no sound. I know the problem is with the guitar as I have tried it in other amps. I also unscrewed the input jack and checked that but it appeared to be fine - no loose connection.
Does anyone have any idea of the possible cause of the problem?
Thank you,
Rob
#3
Loose connection, cold solder joint, busted/dirty pot or selector switch.
Actually called Mark!

Quote by TNfootballfan62
People with a duck for their avatar always give good advice.

...it's a seagull

Quote by Dave_Mc
i wanna see a clip of a recto buying some groceries.


stuffmycatswatchontv.tumblr.com
#4
have you tried the other pickups, make sure the main pickup hasn't died.
Quote by uvq
yeah fire him secretly... thats what im doing except im firing myself and secretly joining someone elses band

Quote by Jekkyl
If you get a virus by looking at porn, is it considered a sexually-transmitted disease?

Quote by DiveRightIn63
thanks for the compliment man!
#5
Quote by :-D
This may seem obvious, but is the volume knob all the way down?


No its on. Its new guitar (got it yesterday), was working fine this morning, got back from work and its dead - im confused as to what could have happened?

"Loose connection, cold solder joint, busted/dirty pot or selector switch."

Do you know how I could check for whether the problem is with these/ fix it?
#6
Yeah that happened to me, I bought a new guitar and as soon as i got it home the neck pup died... its probably the pick-up man.
Quote by slapsymcdougal
I suggest you select the least popular of the woman-creatures, and fart directly in her face.
#7
man it could just be a bad cord as well....seems to happen more often than you would think to me
my music....so check it out

www.myspace.com/copperchild
#8
Pickups do not "die"
Actually called Mark!

Quote by TNfootballfan62
People with a duck for their avatar always give good advice.

...it's a seagull

Quote by Dave_Mc
i wanna see a clip of a recto buying some groceries.


stuffmycatswatchontv.tumblr.com
#9
Have you checked everything is plugged in turned on?
Tried another cable?
In the end, if it isn't the above it's usually the jack on your guitar.
#10
I bought it online so its a bit of an effort taking it back.

It turns out the problem is with the pick up selector - if i push up or down hard on it it works, does anyone know how to fix this so it stays in the right position?
#12
Quote by Robmcc
I bought it online so its a bit of an effort taking it back.

It turns out the problem is with the pick up selector - if i push up or down hard on it it works, does anyone know how to fix this so it stays in the right position?

check the connections and clean it with contact cleaner. If that doesn't work then replace it, they're not particularly expensive.
Actually called Mark!

Quote by TNfootballfan62
People with a duck for their avatar always give good advice.

...it's a seagull

Quote by Dave_Mc
i wanna see a clip of a recto buying some groceries.


stuffmycatswatchontv.tumblr.com