#1
First off, this is my first post on this board. I've been playin for about 13 years. I'm tryin to figure out this tuner. I haven't used it much since getting it. It seems like it works great sometimes and other times its a POS. Here's my problem....

I JUST tuned my guitar with it. Sounds perfect. Just did the standard E tuning.

About 10 mins later I realized I need to tune do a different key.

I get the tuner back on and hit the low E, wanting to change the note.

After hitting it, NOTHING appeared on the screen like when I originally tuned it. I did this to each string, and still nothing appeared.

What am I doing wrong???

What do I need to do!!!!

Please help!

Thanks a ton in advance!
#3
i hav had this problem with a boss chromatic tuner before but it just sorted it's self out
Equipment


Jackson Dinky DKMGT
Randall RG50TC
#4
I'm using a TU-2 tuner. I dont need to use volume. I'm working with an acoustic. Any suggestions??
#5
You sure it was on? Cables properly connected? Guitar volume up? You have to have the volume on the guitar up so the pedal can get any signal.
Quote by Lunchbox362
This thread if fail in almost every way imaniganable.
#6
Another thing its doing is when I plug it in with the guitar, random notes just start popping up. For instance, I plug in my guitar and without HITTING ANY string, B came up, then E, then A....etc. What does this mean???
#7
You sure it was on? Cables properly connected? Guitar volume up? You have to have the volume on the guitar up so the pedal can get any signal.


I'm using an acoustic...
#8
Quote by ASClark84
I'm using an acoustic...


Well how is it connected to the TU-2?
Quote by Lunchbox362
This thread if fail in almost every way imaniganable.
#10
Quote by ASClark84
I have a pickup in the acoustic....


...so did you turn on the volume on the pickup? Or is it on by default?
Quote by Lunchbox362
This thread if fail in almost every way imaniganable.