#1
So I just bought headphones for my amp, which is a Marshall mg100HDFX. I plugged it into the headphone jack, but im not getting any sound from the headphones at all. What can I do to fix this. Any help is much appreciated.
#2
Trade the amp in for a new one because the MG100DFX is a huge rip off?
R.I.P. My Signature. Lost to us in the great Signature Massacre of 2014.

Quote by Master Foo
“A man who mistakes secrets for knowledge is like a man who, seeking light, hugs a candle so closely that he smothers it and burns his hand.”


Album.
Legion.
#4
Quote by APillowofWinds
Ya think?


Yeah, for the price of the terrible tone that half stack pumps out you could have gotten a good tube combo like an Epiphone Valve Standard or a Peavey Windsor Studio.
R.I.P. My Signature. Lost to us in the great Signature Massacre of 2014.

Quote by Master Foo
“A man who mistakes secrets for knowledge is like a man who, seeking light, hugs a candle so closely that he smothers it and burns his hand.”


Album.
Legion.
#6
Quote by APillowofWinds
i see but isnt there something im supposed to do to get sound through the phones?


Haven't got a clue, I just thought I'd do you a bigger favour by telling you your amp sucks.
R.I.P. My Signature. Lost to us in the great Signature Massacre of 2014.

Quote by Master Foo
“A man who mistakes secrets for knowledge is like a man who, seeking light, hugs a candle so closely that he smothers it and burns his hand.”


Album.
Legion.
#7
ya he's right i got the MG100DFX and returned it 3 weeks later, i would have returned it sooner but i didn't get a chance. A Peavey ValveKing 212 is like $619 but u can prob get it at guitar center for like $570
#9
i never picked it out myself anyway. it was a gift and i would have felt bad if i took it back right away but ive had it for a while so ill definately sell it soon.