#1
this started happening a while ago but its bothering now since I'm editing some of my old songs that are using a piano. I don't have RSE for piano therefore I use a midi sound. The problem is that for some odd reason the midi tones always slightly lag behind the beat. As if it hits every note a little late.
I tried changing the values of the latencies and making the RSE and midi equal but the delay was still there.

I am running XP, dual core, 3 gigs of ram rig.

anyone got any input?
Last edited by chris4355 at Apr 8, 2008,
#2
You just have to keep changing the latency of your MIDI output. Mine is at 130. Keep experimenting until it sounds right. Good luck!

DON'T MAKE ME DESTROY YOU!


___________________________________________________


TURN OFF YOUR MIND RELAX AND FLOAT DOWNSTREAM

Quote by Scumbag1792
My God, this must be the smartest/greatest guy ever.
#3
Restart your computer. That happens to me a lot.

Though we could be thinking of different things.