#1
When i first got audacity it would play back the other tracks when i would record a new one over them, but now it stoped..what do i do????
#3
edit> preferences
audio i/o tab (should be right there)
check 'play other tracks while recording new one'
My Gear:
Gibson Faded Flying V
"Dante's Inferno" Iceman
Fender Hot Rod Deluxe 112
etc.




Quote by freedoms_stain
I can't imagine anything worse than shagging to Mark Knopfler.

Maybe shagging Mark Knopfler, but that's about it.
#4
Quote by Benjamin_Breeg
unmute them?

i've tried...they are never muted
#5
Quote by TK1
edit> preferences
audio i/o tab (should be right there)
check 'play other tracks while recording new one'


thanks man you don't know how much this helps