#1
It won't allow me to watch videos. It says, 'Hello, you either have JavaScript turned off or an old version of Adobe's Flash Player. Get the latest Flash player.'

I clicked the link and got the latest version of Adobe's Flash Player, and still. I must have Javascript turned off; how do I turn it on?
Quote by shattamakar
The only advantage of home-schooling is that it gives you good reason to commit suicide.


Hit this once or twice, and you'll be twice as nice.
#2
If you've got Norton Firewall, turn the Ad-Blocker off.
Proud owner of an Engl Thunder 50 Reverb and an Ibanez S470

"The end is extremely fucking nigh..."
#3
If you've got Norton anything, uninstall it.

EDIT:

On fire fox it's in Tools->options->content .

On ie6 it's in tools=>internet options->security, click on custom level and scroll all the way down that list.
<Omri> I love trannys too..
Last edited by Hells_Bell at Apr 12, 2008,
#4
I don't know how to do that.

/computer n00b
Quote by shattamakar
The only advantage of home-schooling is that it gives you good reason to commit suicide.


Hit this once or twice, and you'll be twice as nice.
#6
just shut down all the internet pages then reopen them. same thing happened to me
#7
Quote by False_God
go to tools > Java console I think

K. Found it. Then what?
Quote by shattamakar
The only advantage of home-schooling is that it gives you good reason to commit suicide.


Hit this once or twice, and you'll be twice as nice.
#8
If you are using Internet Explorer, in the menu bar - Tools>Internet Options.... "Advanced" Tab, and see if the "use java" box has a check in it, indicating it is turned on.
#9
Sorry, I should have said I'm on Mozilla Firefox.
Quote by shattamakar
The only advantage of home-schooling is that it gives you good reason to commit suicide.


Hit this once or twice, and you'll be twice as nice.
#11
So I got into Tools, Options, Web Features, turned off the pop up blocker and youtube's still a no go.

What will become of this, will I have to become an Ebaumser?
Quote by shattamakar
The only advantage of home-schooling is that it gives you good reason to commit suicide.


Hit this once or twice, and you'll be twice as nice.
#12
Quote by walkinbazooka
Sorry, I should have said I'm on Mozilla Firefox.



Quote by Hells_Bell
On firefox it's in Tools->options->content .


.
<Omri> I love trannys too..
#13
Quote by Hells_Bell
.

In Tools --> Options, my only choices are General, Privacy, Web Features, Downloads, and Advance.
Quote by shattamakar
The only advantage of home-schooling is that it gives you good reason to commit suicide.


Hit this once or twice, and you'll be twice as nice.
#14
What version are you using?
<Omri> I love trannys too..
Last edited by Hells_Bell at Apr 12, 2008,
#15
Quote by Hells_Bell
What version are you using?

The first version.
Quote by shattamakar
The only advantage of home-schooling is that it gives you good reason to commit suicide.


Hit this once or twice, and you'll be twice as nice.
#17
Quote by Hells_Bell
it should be in web fetures in older versions of ff.

That's what I thought, I turned off the pop up blocker and enabled Java and Javascript.

This sucks.
Quote by shattamakar
The only advantage of home-schooling is that it gives you good reason to commit suicide.


Hit this once or twice, and you'll be twice as nice.
#18
Same thing happened to me when I had an adblock add-on enabled. If you do, disable it, clear private data and restart your browser.
#19
Quote by Axendancy
Same thing happened to me when I had an adblock add-on enabled. If you do, disable it, clear private data and restart your browser.

Will I have to clear the cookies? My dad gets so pissed, when I do that...
Quote by shattamakar
The only advantage of home-schooling is that it gives you good reason to commit suicide.


Hit this once or twice, and you'll be twice as nice.