#1
i hve a morley classic wah and when i run it through my valvetronix it hisses, not hugely but i only play at low volumes so i sort of got used to it. but this morning i ran it through my sh!tty fender 15 watt amp and it was fine, no noie just wah.
is there something wrong with my valvetronix?
Quote by Tatersalad1080
do what jimbleton said


^ i did something good!!

Quote by tjhome28
This.


^ to something i said!

☭UG Socialist Party ☭
#2
is this happening when in toe-down position? if it is...its perfectly fine, every wah does that

Whodicted



Quote by stevo_epi_SG_wo
france is laaaaame


Recognized by the Official EG/GG&A Who To Listen To List 2009
#3
Quote by hendriko
is this happening when in toe-down position? if it is...its perfectly fine, every wah does that

+1.
Quote by jxljxl
Fais wins at life


The obscenely young leader of the Laney Cult


Member of the EHX Guild
#4
yeah when i push the front of it all the way down, in that case yay
Quote by Tatersalad1080
do what jimbleton said


^ i did something good!!

Quote by tjhome28
This.


^ to something i said!

☭UG Socialist Party ☭
#5
Quote by Jimbleton
yeah when i push the front of it all the way down, in that case yay

Yeah perfectly fine.
#6
its because of the higher amount of treble frequencies let through...really, perfectly normal

EDIT: see this for further reference

Whodicted



Quote by stevo_epi_SG_wo
france is laaaaame


Recognized by the Official EG/GG&A Who To Listen To List 2009
Last edited by hendriko at Apr 14, 2008,
#7
cheers guys uhave helped alot
Quote by Tatersalad1080
do what jimbleton said


^ i did something good!!

Quote by tjhome28
This.


^ to something i said!

☭UG Socialist Party ☭
#8
Mind if I high jack for a minute? I didn't want to start a new thread for just this. I have an old Dunlop Wah and it doesn't have a really pronounced effect. I don't know if something is wrong with it, or does it need to be "modded"? It's very subtle I guess.