#1
I plug my guitar into input, I have the USB connected, my adapter plugged in, and have speakers plugged into aux in, but I am not getting any sound out of the speakers. I installed the asio4all drivers because for some reason the zoom asio wasn't working. When I hit a note using the cantabile 1.2 lite and/or Cubase LE software, it shows that it is receiving the various sound frequencies but no sound is coming out from speakers. Any idea what I am doing wrong? The zoom works fine on my amp, but so far have not been able to do any computer recording. I hope someone can either give me the correct advice or provide a link to visit that will show me what I am doing wrong and how to correct it. Thanks.
#2
connect the guitar to the pedal, the pedal to the amp... connect the pedal via usb to the pc.

hit the start menu button --> control panel --> sound (if running XP then i think its 'sound and audio' or something -- just hit the sound button) --> hit the playback menu (might be on 'advanced' button on XP) change this to the usb thing (sound will come out of your amp - not the speakers) --> hit the 'recording' button --> change this to the usb thing--> open cubase --> file --> new project --> empty --> devices (at the top) --> device setup --> vst multitrack ---> control panel --> advanced options --> make sure only the things you changed at the start (in the control panel) are selected (with the cross in the box) ---> click ok on everything to get rid of all screens --> project --> add track --> audio --> open mixer (device menu) --> slide slidey thingy to the top (or anywhere near the top) press the top left button in the mixer screen box (this should make another slider thing appear) --> slide new slider to the top.

this should work... but i may have missed a step out or something as im doing this from memory.

fear not though friend.
when you bought the g9 pedal, with the cubase cd were some instructions on installing the cd and starting it up, follow the instructions as they work (believe it or not)

if you need to me to go over somethin again, or have any problems, write back and ill try and help a bit more

see ya dude
#4
Quote by TheSaint97
and have speakers plugged into aux in


You shouldn't plug the speakers into the Aux In I believe. It's input, not output. Put the speakers into the output, that way you can hear what you're playing.
Quote by Lunchbox362
This thread if fail in almost every way imaniganable.
#5
Also make sure you have turned monitoring on.
New tracks on my profile! Please check them out and see what you think!