#1
I've tried the gaming thread before someone says that. Anywho, the problem is that the game runs in widescreen all the time, and I cannot figure out how to change this. My PC meets all the minimum and most of the recommended specs for the game. Does anyone else have this problem/a solution to it please?
Quote by Alter-Bridge
If I had sex as much as you said the word "shit" I would be paris hilton.


Quote by rworsl
I have never felt closer to either cheese or weasels


Quote by Vermintide

DURN THING DUN GONE MESS UP AGIYAN. MARGE, FETCH ME MAH BOOMSTIYAK
#3
as far as i know the games always in widescreen, i have the xbox version and its like that and ive never bothered trying to change it because everyone elses is like that too.
top 7 bands to see before i die

sublime (seen)
nirvana (seen 2 times)
the beatles (seen)
jimi hendrix (seen)
bob marley (got tickets)
the doors (buying tickets soon)
frank sinatra
creed (seen 9 times)
ray charles (seen)
#4
Change the resolution.

I don't own the game (or a PC powerful enough), but at a guess it'll be in

Options/Preferances > Video/Display Settings.

Just make sure you pick a 4:3 (eg 1024*768) resolution instead of a 16:9 one (eg 1600*900).

I'm assuming you have a 4:3 display here...
#5
try opening up the data file in the install folder and you should be able to change the settings manually (by changing the values of the parameters)... Although I'm not sure cuz I haven't played it for PC
#6
Quote by vadge46
try opening up the data file in the install folder and you should be able to change the settings manually (by changing the values of the parameters)... Although I'm not sure cuz I haven't played it for PC


The harder way of doing what I suggested. If you can do it this way, the file will have a .INI file extension. If there are no .INI files, then it'll be a registry edit (assuming my method does not work), which I wouldn't recommend unless you're fairly confident using your PC...