#1
Hey, I've got a copy of some music editing software and I've been trying to record for some time now.

The problem is that none of my "mic inputs" or lines in will work.. I've tried the one on the front and back. I've done the windows trouble shooting, with no luck.

Any other tips or tricks to get this working.

By the way, I'm plugging my guitar -> GT-6 -> Computer using a 1/4 -> 1/8 converter.

Thanks for the replies.

-Drew
#2
What program are you using? Make sure you have selected, as input, the line-in of your computer, and not a wrong mic-in or something. Check it in Preferences, Options, Audio Devices or whatever, depending on program.
#3
I'm using audacity and also cool edit pro. I've tried the guitar plugged into both inputs trying all of the input options like mic, line in, cd in etc. Nothing seems to work... Its not muted either...

Thanks for the input though
#4
i had the same problem
im at school so i cant remember exactly what to do, but i do know that u have to setup the mic
i think its under find or the button next to it in the start menu
and u just need to adjust it and the speakers
itll go through some wizard
#5
Quote by Dm1027
I'm using audacity and also cool edit pro. I've tried the guitar plugged into both inputs trying all of the input options like mic, line in, cd in etc. Nothing seems to work... Its not muted either...

Thanks for the input though

Are you sure you are not muting it with your FX processor? Try it into the amp first and then into the PC, and if it still doesn't work and it doesn on the amp, then you've got a PC problem (sound card maybe?).