#1
Hey guys,

I just recently purchased a PODX3 brand new, and have been very pleased with it for the past couple of weeks, until now. When I attempt to record any tracks, I experience crackling and buzzing, sometimes the whole track is even interrupted by a loud pop. This is only when I record though; when I'm just playing through it, everything is fine.

Does anybody know what the problem is or any troubleshooting advice for my situation?

Thanks for any help.
#3
Maybe the problem is your pc.
CLICK ME

Quote by lrc95

hi, i was just wondering how to post a thread?

Quote by AS I LAY DYING!
and USD is equal to how much in US dollars?

Quote by Armchair Bronco
Everyone must own a DS-1 at some point in their playing career.

^^idiots

#4
how are you recording it? Direct to the computer or micing it up?
For those who care.
Current Gear
Cort Zenox Z42
Flextone II
Charvel USA So-Cal
Farida M2 Parlour Acoustic
Admira Hand-built Spanish Acoustic
Blackstar HT-5H
Line 6 M13
#7
Some Pods seem to have probelms with Macs I'd try and get a new one from the store you bought it from.....
#8
maybe you have a bad guitar cable or the jack in your guitar is loose..

try another cable and see if the connections in your guitar are tight and clean
Grammar and spelling omitted as an exercise for the reader.
#9
Are you using garageband? Try troubleshooting on how to speed up recording. You might be experiencing latency.
CLICK ME

Quote by lrc95

hi, i was just wondering how to post a thread?

Quote by AS I LAY DYING!
and USD is equal to how much in US dollars?

Quote by Armchair Bronco
Everyone must own a DS-1 at some point in their playing career.

^^idiots