#1
I hadnt used it in a few years, but tried it out with a new battery and it flat out doesnt work. Any suggestions of what it might be before I open it up? I dont know much bout electronics, but just gimme some ideas. thanks
'I love her, but I love to fish...I'm gonna miss her"
#2
i would try a different battery. especially if that one was accidentally drained because the input cable was left in, while the battery was inserted.

if not, then try to get it to work with an adapter.
Jenneh

Quote by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
#3
You could always try an adapter. And i don't think it's a good idea to rip open your pedal. Just save and get something thats much better.
#4
^nah, it's just a ds-1. if a new battery, trying an adapter, and being certain that the cables are good, doesnt work. there's no loss in opening it to take a look.
Jenneh

Quote by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
#5
Well if he's got some experience in soldering and general electronics he could have a look. Boss pedals are pretty rugged so i don't think it'll be a circuit problem.
#6
thanks guys got it workin with the adapter...forgot i had one from my loop pedal...really not as strong of a distortion as i remember it
'I love her, but I love to fish...I'm gonna miss her"