#1
ya, whenever i go into guitar pro (v5), it works fine, but after a while of using it, it says "internal memory low", and then after about 1 min after saying that, my computer completely freezes and then i have to hard boot it. It's been happening since i got it (like 6 months ago) but i did not want to deal with it. can someone tell me the problem, and how to fix it??
#3
Well, the problem is that you have a low internal memory level. Hope I helped!
#4
^i agree lol

(with donkey)

just too many things on your comp
When i die, i wanna be burried upside down...so that anybody who doesnt like me can kiss my ass.

marilize leguana!
#5
my guitar pro stops working after a while. even quicker if i use the RSE.

my pc needs more RAM (random access memory). i'm sure that might be the case for you too.
#6
Quote by ctb
my pc needs more RAM

So does your mom. I'll be over tomorrow night.
Signature temporarily empty
#7
Quote by Lord Of Donkeys
So does your mom. I'll be over tomorrow night.

I've been wating to use that joke for years and now you take it away from me...
#8
Quote by ctb
my guitar pro stops working after a while. even quicker if i use the RSE.

my pc needs more RAM (random access memory). i'm sure that might be the case for you too.


he's right

the rse takes up alot of RAM and if your running too much on your comp, it'll freexe cus theres not enough RAM

,--.-'-,--.
\ /-~-\ /
/ )' a a `( \
( ( ,---. ) )
THIS WAS MEANT TO BE A PIG
\ `(_o_o_)' /
\ `-' /
| |---| |
[_] [_]
#9
Try deleting stuff in your temporary cache: Type WIN+R (Run) and type "%temp%" without quotes and delete everything inside there. Might clear up a little space.
#10
Quote by humperdunk
I've been wating to use that joke for years and now you take it away from me...

lol
Signature temporarily empty