Having a technical problem with audio on my computer....need help ASAP

#1
Well i just turned on my computer for the second time today, and when i try to play any audio using Firefox, nothing comes out-even with my speaker turned up all the way. I know the speakers arent busted because when i play something through Itunes, it comes out loud and clear. When i click on the Volume icon on the bottom of the screen, it says " there are no active mixer devices available. to install mixer devices, go to Control Panel, click Printers and other hardware, then click Add Hardware. The program will now close. "

Well when i clicked add hardware, it didnt find any new hardware. Someone please help?
Gibson Les Paul Studio
Squier Classic Vibe Tele
Fulltone Clyde Wah
Fulltone OCD
Fulltone Deja Vibe
Fuzz Factory
Carbon Copy

Boutique Marshall-Style 50watt amp head
Orange 2x12
#3
i doubt this will help seeing as your itunes works but just in case, go to device manager and check to make sure ur sound card is activated
#4
Quote by RPGoof
Update your audio card drivers. My sound stopped worked, I updated, and it started working. EPIC WIN

how would i do that im normally pretty tech savvy but right now im super confused. Thanks for a quick response.
Gibson Les Paul Studio
Squier Classic Vibe Tele
Fulltone Clyde Wah
Fulltone OCD
Fulltone Deja Vibe
Fuzz Factory
Carbon Copy

Boutique Marshall-Style 50watt amp head
Orange 2x12
#5
Do you what your sound card is? Google it and look for drivers to download + install. Easy as cake to do so.
Mine is Realtek HD Audio and if yours is too, I can send you the link that you can download + install new drivers for the audio card
#7
Quote by HyperBoy2519
how would i do that im normally pretty tech savvy but right now im super confused. Thanks for a quick response.


CP --> Sounds, Speech, and Audio Devices --> Sounds and Audio Devices Properties --> Hardware --> *click on soundcard* Properties --> Driver --> Update Driver.
Quote by denizenz
I'll logic you right in the thyroid.

Art & Lutherie
#8
Quote by darkstar2466
CP --> Sounds, Speech, and Audio Devices --> Sounds and Audio Devices Properties --> Hardware --> *click on soundcard* Properties --> Driver --> Update Driver.

That doesn't always work, but you could try it. It should work if there are new drivers available.
However, if your driver is new and corrupted, you'll have to find a download.
#9
my soundcard is a Creative Audio PCI (es1371. es1373). im looking for the disc that came with it now.
Gibson Les Paul Studio
Squier Classic Vibe Tele
Fulltone Clyde Wah
Fulltone OCD
Fulltone Deja Vibe
Fuzz Factory
Carbon Copy

Boutique Marshall-Style 50watt amp head
Orange 2x12
#10
Quote by RPGoof
That doesn't always work, but you could try it. It should work if there are new drivers available.
However, if your driver is new and corrupted, you'll have to find a download.


It doesn't always work, but the OS looks for the native driver (which comes with the OS), and sometimes it is the fix because the current driver file might have been corrupted.
Quote by denizenz
I'll logic you right in the thyroid.

Art & Lutherie
#11
Cause you just turned it on for the second time it should still be under warranty right? Just send it back to get it repaired, those wankers gave you a ****ty computer.
#12
Quote by ferretman
Cause you just turned it on for the second time it should still be under warranty right? Just send it back to get it repaired, those wankers gave you a ****ty computer.


Corruption of a device driver =/= crappy computer. Consider it a blessing that everything is done behind the scenes in Windows. It is much harder to fix device driver issues in other operating systems.
Quote by denizenz
I'll logic you right in the thyroid.

Art & Lutherie
#13
no, this is NOT a new computer. its old but runs modestly well. im about to try to restart, and it takes a while thanks to Pent 3. if anyone can provide a link to a new driver for me, that would be great. i posted the card in my previous post. Remember, no audio plays from the internet-youtube, myspace, purevolume, anything. but Itunes works. thanks for your help guys. hopefully we can resolve this quickly.
Gibson Les Paul Studio
Squier Classic Vibe Tele
Fulltone Clyde Wah
Fulltone OCD
Fulltone Deja Vibe
Fuzz Factory
Carbon Copy

Boutique Marshall-Style 50watt amp head
Orange 2x12
#14
...Update your flash.
Quote by denizenz
I'll logic you right in the thyroid.

Art & Lutherie