#1
ok so i think my cable is fd up. whenever i try to tune the guitar the tuner just flashes on the green cirlce always and my amp sounds whooo oooo whooo ooo whooo ooo. im wondering if its the cable or guitar help
#2
what kind of amp is this? what cable? what guitar?
Current Gear:
LTD MH-400
PRS SE Custom 24 (Suhr SSH+/SSV)
Ibanez RG3120 Prestige (Dimarzio Titans)
Squier Vintage Modified 70s Jazz V
Audient iD22 interface
Peavey Revalver 4, UAD Friedman BE100/DS40
Adam S3A monitors
Quote by Anonden
You CAN play anything with anything....but some guitars sound right for some things, and not for others. Single coils sound retarded for metal, though those who are apeshit about harpsichord probably beg to differ.
#3
its a first act cable with a first act amp with a borg(first act) guitar
#4
Quote by devit
its a first act cable with a first act amp with a borg(first act) guitar

I think you just found your answer.
#5
Buy a new cable...
Gear:
Schecter c1+
Peavey Raptor exp

Vox ad30vt
#6
Quote by acoginthesystem
I think you just found your answer.


what the first act cable

or the first act excess
#7
buy new gear

Epi Les Paul Std w/Duncans
ESP LTD EX260
Cry Baby From Hell
Marshall JH-1
EHX Metal Muff
MXR EVH Phase 90
Carl Martin Classic Chorus
EHX #1 Echo
Ibanez LU-20
Dunlop DCB-10
Crate V50112
Tascam US144


PEDALBOARD JUNKIES
#8
There's your problem. Replace the amp & cable, in a short amount of time. I'd suggest a Vox Valvetronix AD15VT, and a Monster cable.
Current Gear:
LTD MH-400
PRS SE Custom 24 (Suhr SSH+/SSV)
Ibanez RG3120 Prestige (Dimarzio Titans)
Squier Vintage Modified 70s Jazz V
Audient iD22 interface
Peavey Revalver 4, UAD Friedman BE100/DS40
Adam S3A monitors
Quote by Anonden
You CAN play anything with anything....but some guitars sound right for some things, and not for others. Single coils sound retarded for metal, though those who are apeshit about harpsichord probably beg to differ.
#9
buy a new cable yah..them little first act ones dont last too long
Quote by Wrst_Plyr_Evr
I beat my wife








Beating yea bi
#10
I'd say it's the cable. I mean first act is overall cheap, but I doubt it's the amp. However, if you have had to retighten the nut on the input jack on the guitar then there's a good chance you may have twisted the wire and it broke off on the inside of the jack. A friend of mine had that problem with his first act guitar.
#11
Your amp makes noise when the cable isn't plugged into it?
On the eight day we spoke back...

let there be sound.