#1
I installed the EMG 81/85 set into my guitar a while back and it worked great. However, after some time the neck pickup started malfunctioning. At first, the volume would drop very low, but a few quick toggles on the pickup switch would fix it. Now the same thing happens, but the only remedy is to strike the strings very hard. The sound returns, but cuts out after a bit of playing. Only the neck pickup has this problem, the bridge pickup has never done this. I just rewired the pickups again today, but there was no change. Does anyone have any suggestions on what the problem might be and what I might be able to try? Thanks in advance.
Quote by tryhardslash
and plus you like blink 182 which prooves you are dumb and have no taste in music

you just follow trends

What a tard...
Last edited by JaYB06 at May 3, 2008,
#3
I'm 100% sure the problem is in the guitar. I have played this guitar on several amplifiers and I get the same result.
Quote by tryhardslash
and plus you like blink 182 which prooves you are dumb and have no taste in music

you just follow trends

What a tard...
#4
Check your switch wire connections, and change your battery


myspace.com/weasheroesband
#6
It's not the battery
Quote by tryhardslash
and plus you like blink 182 which prooves you are dumb and have no taste in music

you just follow trends

What a tard...
#8
sounds like your switch is dodgy. Try spraying some contact cleaner on the contact pads, or get a new switch to try.
"The fool doth think he is wise, but the wiseman knows himself to be a fool." - W.S.
amp clips
amp vids