#1
pls help!!!!! we followed UG advice and bought a cable, so that we can record through our amp, but whenever we record something it has rlly strong gain and distortion even if we set our amp to clean.

we tested it on 2 recording programs so we think the amp may be badly set.

any advice on fixin this problem and the amp settings????

much apreciated
#3
ok my first bit of advice is run direct-in in this way:
amp up, get desired sound out of amp
get second cable and plug into the AUX output
then run that line into your computers mic input
record as you wish

second way
amp up
place mic near amp
play and record


any problams with that you might want to try another computer
i hope this helps
HiMyNameIsMatt
#4
maybe turn the knobs down(so it sounds the same, but they're at a lower level) or an eq? i tried using audacity and i didnt like it at all, no matter what i did it didnt sound saisfactory, i either got morphing of the sound or just too much static, whether i mic'd it up or just conected it right to the compute.
R.I.P brother dime

Reppin for the new york death metal scene
what makes a man?balls and weiner my friends, balls and weiner
#6
ok ive tested the cable by plugin it directly in to my guitar (not the amp) and it has the same effect, i also used 3 difrent recordin programs so: its either the computer or the cable, which is more likely???

-some info on the cable: it has 2 identical ends (like for a computer microphone) and one end goes in the pc the other into a speacial connector so it can be plugged into the amp.
it cost like 10 euros, ive asked around and sum pple sed that they used the same thing but got good results.

pls help
#10
try putting the amp about 1,5 meters away form the mic, put distortion but not complete (if you want max distortion you can add effects in the audacity)

................./´ /)........./¯ //
..............,/¯// ........./...//
............./...//. ......./¯ //
.........../´¯/'´ ¯/´¯ /.../ /
........./'.../... ./... /.../ //
........('(...´(... ....... ,../'. .')
.........\.......... ..... ..\/..../
..........''...\.... ..... . _.•´
............\....... ..... ..(
..............\..... ..... ....
UPWARD STROKES ARE FOR LOOSERS.
#12
If you are using the MIC input on your computer, don't. That mic input amplifies anything coming through, you've already got your amplification from the amp, sounds like you need to go to your line-in instead of mic.
#14
ok ive tested my pc, my parents, sisters, 3 friends and the other band members computers NONE OFEM WORK!!!!

so ive bought a knew cable on the internet (as i sed the one i was using was like 7euros)

thank you for all the replies and advice though, i apreciate it.
#15
Yeah, with ausacity, I think theres an input volume control on the screen out of memory? You have to record at a really low volume setting on that otherwise the whole thing goes , not distortion, but a fuzzy mess.
Mal: "Doctor, I'm taking your sister under my protection here. If anything happens to her, anything at all, I swear to you, I will get very choked up. Honestly, there could be tears." FIREFLY RULES!!!
#16
Yes, Audacity has a record level, one of the sliders at the top right of the window. It has a mic icon beside it. Set it about 1/3 volume as a decent starting point.

Same results with different programs means either the programs are all recording too hot, or the software is boosting the signal. Double click the speaker icon in your task bar beside the clock.That opens the volume control window. Playback controls opens by default, click File then Recording to switch to record controls. Check your volume levels there, and turn off any boost that might be enabled (Advanced controls, should be a button there.)

If I need to get into any more detail I'll have to go reboot the other machine into Windows, I'm on a Linux box right now and the machine I use for Audacity is dual boot, also Linux right now so I'm trying to remember details I haven't tinkered with in a long time...
Hmmm...I wonder what this button does...
#17
im oficially an IDIOT, i bought a new cable on ebay, from america, it cost 28 dollars, THEN i send an email to ask for the postage and pakin (to europe) 38 DOLLARS!!!!!!!!!!!!!!!
thats a total of 60 bucks, for a cable, its to late to cancel so i sent an email askin if it can be sent in a difrent way (not Airmail). Here's the most ironical anoyin thing: i look on the internet and find a way to make my 10 dollar cable w ork. i plugged the cable into the microphone imput insted of the line-in input. now it works

#18
Quote by thedefrockednun
im oficially an IDIOT, i bought a new cable on ebay, from america, it cost 28 dollars, THEN i send an email to ask for the postage and pakin (to europe) 38 DOLLARS!!!!!!!!!!!!!!!
thats a total of 60 bucks, for a cable, its to late to cancel so i sent an email askin if it can be sent in a difrent way (not Airmail). Here's the most ironical anoyin thing: i look on the internet and find a way to make my 10 dollar cable w ork. i plugged the cable into the microphone imput insted of the line-in input. now it works



hahahahahhahahahaha

pwned
#20
uh one of the posts told you to do that anyways. so I have no pity.

Try not recording things. Do without. It'd be better than blowing $60 on cables every time you (fail to) troubleshoot something.

also, wrong forum.
#21
oh chillbeast did say that, well i guess i missunderstood, but i think this is the right forum, it affects my bandleadin plus ive seen this kind of post loadsa times around here.

Thanks all u guys for ur help (espeacially chillbeast) i apreaciate it.