#1
I pressed a button which made all the fonts on my internet broswer window get very large. I can't seem to find that button again. Any help?
#2
You probably pressed control + scroll down?
Press control + scroll up to fix it!
Last edited by jasp0r at May 16, 2008,
#6
It might be the control+scroll up. Let me try it.

Edit: Nope that didn't work.

Edit again: okay I'm just going to go download firefox.
Last edited by Evian at May 16, 2008,
#7
ctrl minus.
There's only one thing we can do to thwart the plot of these albino shape-shifting lizard BITCHES!
#8
Quote by Evian
It might be the control+scroll up. Let me try it.

Edit: Nope that didn't work.

Edit again: okay I'm just going to go download firefox.

Good choice sir .
||||||||||||||||||||
||||||||||||||||||||
||||||||||||||||||||

#10
me Tooooooooo
My red is so confident that he flashes trophies of war and
ribbons of euphoria
#11
Yep. I have FireFox now. I really can't tell why it's better than IE. Oooo It has a spell check? That's awesome. But that alone doesn't warrant all the praise it gets.
#12
people find that firefox performs better, and the add-ons you can get for it are very helpful.
#13
there should be an option for text size under 'view'.

anyway use google next time.
from daylight...
...into darkness