#1
Now I don't know how many threads on GP have been made (quite a few I'd imagine) but this is quite specific.

So here's the deal, I just recently got GP5 nd whenever I put in the user ID it says all is fine etc. it opens then closes straight away. What's with that?

So if anyone has had a similar thing happen could you please tell how the hell you sorted it out, it's becoming a serious pain in the arse.

Cheers for any help.
"If you don't show it, I cannot grope it."

"It is the mark of an educated mind to be able to entertain a thought without accepting it.."
#3
If you pirated it you probably got a corrupted file, in that case download tuxguitar, it's free and does the same thing as GP. Othervise, just contact their customer support.
#4
Quote by lordofthefood1
Did you try buying the product?

Uhh, I did not.

And Guitarmike, are GP files compatable with Tux Guitar?
"If you don't show it, I cannot grope it."

"It is the mark of an educated mind to be able to entertain a thought without accepting it.."
#6
Ah, cheers buddy, I'll get that now.
"If you don't show it, I cannot grope it."

"It is the mark of an educated mind to be able to entertain a thought without accepting it.."
#7
Quote by Kiffa
Uhh, I did not.

And Guitarmike, are GP files compatable with Tux Guitar?

Problem solved

My only advice would be to find a newer version (5.2)
#8
Quote by Guitarmike123
Yes they are, it can do everything guitarpro can except the RSE, but it's free.


But GP sounds truly awful without the RSE.