Im using cubase and a presonus FP10 to record, btu all my recordings are only on the left channel. how do i make them stereo?
Firstly, make sure you are recording on a mono track (sounds obvious, but...). If so, check the settings for input and output on the left panel with your track selected. You should be able to fix it there, I've had this problem before.
There is poetry in despair.