#1
Lately i've been trying to do a composition assingment from school on Guitar Pro, and i had never had any major problems with it before, although now the only instruments i have are the guitars, the basses, and the drum set, i can't seem to make any of the others work. When i go to choose the instrument i want, the list still shows up, although when i click on one, it only lets me get into the MIDI device part, and not the RSE. Then when i click play, no sound comes out for that instrument, unless its the guitar, bass, or drum kit (by the way, i can get into the RSE part for guitar, bass, and drum kit)

could somebody please help me with this problem, because i need to know what the piece actually sounds like with the proper instruments, and not have nylon acoustics for every track.

thanks
#3
Quote by oZone_TNS
Guitar Pro > Options > Volume Control > SW Synth


nope, didn;t work, i don't think its anything to do with the computor volume, but thanks anyway
#5
RSE only has Guitar, Bass and Drums, so yeah you have to turn the SW Synth up in the mix to get the MIDI sounds for everything else.
make Industrial and/or experimental electronic music? Join my group!

Last.fm
#6
Quote by Kid_Thorazine
RSE only has Guitar, Bass and Drums, so yeah you have to turn the SW Synth up in the mix to get the MIDI sounds for everything else.


i used to have everything else in RSE though and it worked perfectly, but i'll give it another try then
#7
Quote by oZone_TNS
Guitar Pro > Options > Volume Control > SW Synth

Thanks. I had a similar problem, where all you could hear was the drums, and that helped.
#8
Do a barrel roll

(I'm surprised I'm the first to say this in this thread, whats wrong with you, UG?)
#11
i seriously can't believe you posted another thread linking to this one jsut to get people to pay attention. if there's no answers, then nobody can help you.
_b l/ink youreyes /1 for yes 2 fo_r n o
#12
alright, but what if the reason no ones paying attention is because no one knows if they know the answer??

then they wouldn't know if they knew and wouldn't post what they think they know

and anyway, no need to get your knickers in a knot just because i posted a link to this one, its not as if i double posted or anything, i'm just trying to get people to answer the question incase someone actually knows and hasn't seen this thread floating around
#15
You Have No Chance To Survive Make Your Time


Hahahaha
_b l/ink youreyes /1 for yes 2 fo_r n o
#16
okay, you've gone from control freak to weirdly evilish

i'm officially confused, you win
#19
its all good now, i figured it out,

but thanks for the help guys,

i went into Options> MIDI Setup

then i changed the first device to Microsoft GS Wavetable SW Synth,

the problem was i had the device set to MPU-401

but thanks guys
#20
Quote by TOcheesehead
All Your Base Are Belong To Us

:\ that was a horrible game
Quote by leonardo.kornuto
You're pretty

ty