#1
whenever i turn on my dunlop original cry baby i get feedback of like a radiostation through my amp....it really sucks any ideas or fixes for this...i tested the same pedal through the same amp at the store and it sounded fine!?!?!

EDIT: while im here, can someone give me the details of the crybaby mod that makes it alot better?
Last edited by AJS19 at May 28, 2008,
#2
is it set too loud volume wise? also, is your guitas volume knob setn to 10? if so turn that down to 8 or 9. have you tried it with the amp on distortion AND clean? have you tried different guitars and cables?
Quote by uvq
yeah fire him secretly... thats what im doing except im firing myself and secretly joining someone elses band

Quote by Jekkyl
If you get a virus by looking at porn, is it considered a sexually-transmitted disease?

Quote by DiveRightIn63
thanks for the compliment man!
#3
Quote by M.B.MetalTabber
is it set too loud volume wise? also, is your guitas volume knob setn to 10? if so turn that down to 8 or 9. have you tried it with the amp on distortion AND clean? have you tried different guitars and cables?


no my volume was at like t-5 m-4 b-5 pre-0 post-3 normal-3

ive tried it with both my guitars and numerous cables...

EDIT: now that i think about it my GUITAR volume was turned up pretty high...ill try that...
Last edited by AJS19 at May 28, 2008,
#5
There are numerous modifications to be made to the crybaby, just go and spend a few minutes on google, you'll need to do some typing - maybe along the lines of : crybaby mod.

Here, I've got you started.
#6
Quote by guitar/bass76
There are numerous modifications to be made to the crybaby, just go and spend a few minutes on google, you'll need to do some typing - maybe along the lines of : crybaby mod.

Here, I've got you started.


thanks