#1
So I downloaded the "Binkw32.dll" file because this game was having issues. The readme for the file said that I need to extract it to my "Windows\System" file. But when I try to, it tells me that "Access is denied". How can I get around that?
#2
The folder may be read-only.

Right click on the destination folder and hit properties. Uncheck read-only if it's checked. Otherwise...I don't know.

...modes and scales are still useless.


Quote by PhoenixGRM
Hey guys could you spare a minute to Vote for my band. Go to the site Search our band Listana with CTRL+F for quick and vote Thank you .
Quote by sam b
Voted for Patron Çıldırdı.

Thanks
Quote by PhoenixGRM
But our Band is Listana
#4
You need to make sure you are on the administrator account for your PC...

Which is probably your dad/mom's...
#6
I changed the folder from being read only, but it still has that problem. I'm also an administrator, it's my pc.

Here's the specific message,

"Extracting to "C:\Windows\System\"
Use Path: yes Overlay Files: no
Error: Access is denied.
Cannot create C:\Windows\System\binkw32.dll

Interrupted"
#7
in before get a mac
Abbreviated version:
Quote by Lots of People

Quote by :.FireStorm.:
+1 Maus24

:.FireStorm.: - #15 poster in the thread, #1 in my heart.

o _o
/###############
|###############
\###############

Member #6 of the "Shoop da Whoop" club
pm C.C. Deville to join
#8
^Uh, get a mac to run games..?

ANyway, I just rechecked the System file. It says "Read only" again. So I unchecked it and clicked "Apply" and closed. I checked it again to make sure, and it again said "read only".
#9
Are you extracting it directly to the folder?
Try extracting it to the desktop and then copying it into the folder from there.


...it's worth a shot.
I've always had strange luck with the windows extraction tool *shrug*
#10
Quote by Spamwise
^Uh, get a mac to run games..?

I don't understand fanbois either.
Abbreviated version:
Quote by Lots of People

Quote by :.FireStorm.:
+1 Maus24

:.FireStorm.: - #15 poster in the thread, #1 in my heart.

o _o
/###############
|###############
\###############

Member #6 of the "Shoop da Whoop" club
pm C.C. Deville to join
#11
^Hey it worked.

Lmao now it says that "The procedure entry point _BinkDX9SurfaceType@4 could not be located in the dynamic link library binkw32.dll"

Oh man..lol
#12
Try reinstalling DirectX9.
Quote by keiron_d
thank you sooooooo much for the advice Fast_Fingers...i would hug you if i could...i looooove you!


True love exists in UG. Can you feel it?

Recording Guitar Amps 101