#1
I bought a holy grail reverb pedal today and plugged it in after the blackstar dist pedal, but when i play with the holy grail off and the blackstar on, the sound get very muddy and darker, but when i turn on the holy grail( with reverb on zero) the sound goes back to normal as it is when only the blackstar is connected to the amp. Should it be like that?
Inspired by Ibanez RGA321F Prestige, Gibson Les Paul Standard
Powered by CAA OD100 standard+ , Mesa 2x12
Affected by Maxon OD808, Mad Professor Deep blue delay


Last edited by Jaekae at May 29, 2008,
#2
Are you sure they are linked together in the right way? In Blackstar, out Blackstar, in Holy Grail, out Holy Grail?
Quote by lizarday
oh yeah? well larry king the slayer guitarist owns bc rich guitars. (i think)
#3
yes im not that dumb
Inspired by Ibanez RGA321F Prestige, Gibson Les Paul Standard
Powered by CAA OD100 standard+ , Mesa 2x12
Affected by Maxon OD808, Mad Professor Deep blue delay


#4
Generally reverb and such goes in the FX Loop but I guess you don't have that option.
"Make my funk the P-Funk, I want my funk uncut"
Quote by jambi_mantra
James, are you God?

Fender Highway One Tele
1985 Encore 335
Takamine EG523sc
Laney VC15
Vox V847
MXR M-108
EHX Q-Tron+, Big Muff Pi, POG
MI Audio Crunch Box
Yamaha DTXplorer DrumKit
#6
now ive noticed that it colors the tone when reverb is on zero also..

seems like i have to return this piece of crap, and it should be true bypass

and btw it lowers the volume also when i turn it off, and makes it louder when its on
Inspired by Ibanez RGA321F Prestige, Gibson Les Paul Standard
Powered by CAA OD100 standard+ , Mesa 2x12
Affected by Maxon OD808, Mad Professor Deep blue delay


Last edited by Jaekae at May 29, 2008,