#1
I recently installed a Fender 2008 single coil bridge pup in by MIM Tele. Since I bought the tele used, someone left in a Seymour Duncan Mini-bucker, so I decided to swap it out.

Anyway, when I switch to the Middle Position on the toggle switch, only the Neck Pickup is activated, and the Bridge is silent. The bridge and neck pickup work perfectly respectively, but when I toggle the middle switch only the neck makes sound...

Anyone know if this is a common problem or not? I'm assuming its a wiring problem, but everything seemed fine when I last soldered the new pickup in...
Quote by deathbat831
.........oh wow.
Eddy 372, im nominating you badass of UG
Quote by disturbed_n_wv
I believe thats the best looking Explorer I've ever seen, I did think they were all ugly until i seen that one Eddy372 good choice.

#4
It's either the way your switch is wired, or your switch is broken. Double check that it is all wired the way it should be and if it still dosen't work I'd just get a new switch.
Not taking any online orders.
#5
the previous guy might have changed the wiring so he could split the humbucker or something - I would have a look at the wiring and see if it corresponds to fender's own.
#6
I think it may be a wiring problem. I found this diagram:



If I follow that, do you think it would fix the problem?
Quote by deathbat831
.........oh wow.
Eddy 372, im nominating you badass of UG
Quote by disturbed_n_wv
I believe thats the best looking Explorer I've ever seen, I did think they were all ugly until i seen that one Eddy372 good choice.