#1
Hey i am recording with my boss gt-8 atm by connecting the digital out port to my maudio audiophile 2496. The sound is ok but i get unwanted distortion when recording, even when the signal is not clipping. Could this be because i have set up the settings on my soundcard specifically to the gt-8? I set the S/PDIF to S/PDIF in when recording is this right? I also get a lot of feedback when palm muting as well which is really annoying.

Do i need a mixer inbetween the sound card and the gt-8, i wouldn't think so cause it's all digital signal :S Is there any other ways to hook it up? Midi?

Any help much appreciated

And one more thing how can i record using the monitor mixer without gettin the metrenome in the recording as well?
#2
Sounds like you've got some extra gain somewhere. Check the level meters on the GT8, make sure that nothing is shooting through the roof - especially the Digital Out. Make sure that the Digital Out Level in the System Menu on the GT8 is set to 100%. If all is fine on the GT8, check the levels in your software...start with the software mixer that came with the 2496 (if there is one), then check the levels in the mixer in your recording software. Make sure that there are no insert/send effects in the chain that could be causing it, and that there isn't a feedback loop somewhere in your software routing

You don't need a mixer - I hook my GT8 up to my Presonus Firebox via SPDIF. All the mixing is done with software. MIDI doesn't actually transmit audio, so you can't record guitar using MIDI. You could try sending a 1/4" cable from the output of the GT8 to a line input on your audiophile and record using the Line In rather than the SPDIF

...reading the last line....you're not having the guitar come out your computer's speakers in real time, are you? Assuming you're not...check the routing of the metronome in your software and make sure it's not getting sent to a bus that's getting recorded. What software are you using?
MyGear;

Ibanez S2170NTF Prestige
Boss GT-8
Fender Hot Rod Deluxe
Seagull Artist Cameo Cutaway with LR Baggs i-Beam Duet
Digitech Jam Man
Presonus Firebox Audio Interface
#3
Quote by SPrestigious
Sounds like you've got some extra gain somewhere. Check the level meters on the GT8, make sure that nothing is shooting through the roof - especially the Digital Out. Make sure that the Digital Out Level in the System Menu on the GT8 is set to 100%. If all is fine on the GT8, check the levels in your software...start with the software mixer that came with the 2496 (if there is one), then check the levels in the mixer in your recording software. Make sure that there are no insert/send effects in the chain that could be causing it, and that there isn't a feedback loop somewhere in your software routing

You don't need a mixer - I hook my GT8 up to my Presonus Firebox via SPDIF. All the mixing is done with software. MIDI doesn't actually transmit audio, so you can't record guitar using MIDI. You could try sending a 1/4" cable from the output of the GT8 to a line input on your audiophile and record using the Line In rather than the SPDIF

...reading the last line....you're not having the guitar come out your computer's speakers in real time, are you? Assuming you're not...check the routing of the metronome in your software and make sure it's not getting sent to a bus that's getting recorded. What software are you using?

wow that's a lot of things to check haha. What do you mean by feedback loop??? And i am not sure what you mean by having the guitar in real time with my speakers :S

Thanks i appreciate the advice man.

EDIT: i'm using cool edit pro 2.1
Last edited by Ravenwoods at Jun 3, 2008,
#4
Yeah diagnosing these problems usually takes a fair bit of work. Here's a couple of quick things to try;

- Plug some headphones directly into the GT8 and make sure that the feedback/gain isn't there when you listen to it that way. Don't forget to change the output select to Line/Phones. If you can still hear the problem this way, then you've probably got your digital out level up too high on the GT8 - go into the system menu and bring it back down to 100%. If the tone is fine when you listen this way, then the problem lies somewhere in your interface or computer
- You might have more than one type of monitoring active at the same time. The Audiophile 2496 supports zero-latency monitoring, which means that it will take the sound that comes into the card and route it directly to the headphones, so that you can hear what is coming into the computer before any effects/latency is added by your computer software. In Cool Edit there is probably also a way to monitor your track, but this will send the audio to the headphones once it has passed through any effects you may have added in Cool Edit. If you have both of these types of monitoring on simultaneously, it'll sound funny. To fix, try disabling the monitoring in Cool Edit, and use only the zero-latency monitoring of the audiophile
- If the tone is still messed up when you're hearing it in the zero-latency monitoring, then there's some gain being added somewhere between the GT8 and the audiophile. Try going into your soundcard/audiophile settings (or mixer, if a software mixer comes with the audiophile) and lowering the input gain.
- If the tone is fine in the zero latency monitoring but is messed up in Cool Edit, there's some gain being added somewhere in the software. Here's where you might have accidentally set up a feedback loop, which is what happens when you connect some output (like the output of the track you're recording to) BACK INTO it's own input. This causes the audio to go around and around and around, creating feedback. You'll likely see the way the tracks are routed in the mixer or a VST Connections menu or something - go check them out and make sure they seem to be connected to the right things
- As far as the guitar playing out of the speakers, I just meant don't use your computer speakers as an amplifier. When you're recording, use headphones - it's bad for the speakers to play audio like that
- To keep the metronome out of the recording, look at how the metronome is routed (I'm not sure if Cool Edit will let you see this, but I imagine there will be some way to change whether or not the metronome gets recorded). I don't know how Cool Edit works, but in Cubase the headphones are kind of referred to as the "Studio" bus...maybe that will help
MyGear;

Ibanez S2170NTF Prestige
Boss GT-8
Fender Hot Rod Deluxe
Seagull Artist Cameo Cutaway with LR Baggs i-Beam Duet
Digitech Jam Man
Presonus Firebox Audio Interface
#5
^ Great explaination!

I'll just add that when I record using Yanaha DG stomp and SPDIF - the output signal cannot be changed on DG Stomp's Master Output Volume. As a result, I had to lower the input gain as described below - and all was good! Of course, your setup may be different. Good Luck.


Quote by SPrestigious
....Try going into your soundcard/audiophile settings (or mixer, if a software mixer comes with the audiophile) and lowering the input gain.
#6
moving my text from the other thread he posted and got closed:

are you using SPDIF cable or just RCA?
you should be using SPDIF

(now you dont need a mixer unless you plan on using the audio inputs on that card (which is what I have mine setup for)

Try adjusting settings in your windows taskbar. Theres the m-audio settings icon.
the SPDIF should show input and output signals when you open the mixer there.

The 2496 doesn't have any on board preamps so if you wanted to run your pedal using audio you should get a small Tapco mixer and run the tape out to the card.

also be sure you go thought the settings on the GT8, there me be something you have to switch to use the SPDIF
#7
thanks heaps for the help guys i really appreciate it, i'll try these things out and ill let you know how it goes.

EDIT: I'm using spdif
Last edited by Ravenwoods at Jun 4, 2008,
#8
yeah, i just use a regular phono jack going from the gt-8 to my recorder.

adjust the output ...the little knob on the back of the gt-8