#1
Hey guys, what's up.

My friend has an Epi Les Paul, everything stock.

He came to me two days ago and said that on the Rhythm and Lead positions on the pickup selector, everything works fine.

However, whenever he switches to the middle position, his signal completely cuts out, aside from the occasional buzz or hiss, which lasts a second or two and then goes back to silence.

I said it could be a broken wire, or a wire was soldered wrong and was too weak, finally just falling off.

So, am I right? Or is something else happening? Thanks guys
--

How do you say "I'm okay" to an answering machine?

--
#3
Thank you for your completely useless post.

Anyways. Anyone who actually wants to help my friend?
--

How do you say "I'm okay" to an answering machine?

--
#4
well, you can try taking it a tech. it could be bad wiring.
Ibanez RG321MH (Air Classic/Tone Zone)
Fernandes Telecaster (Twang King/stock bridge pickup)
Blackstar HT-20 (Scumback 55 speaker/ Tung Sol tubes)
TC Electronic Nova Repeater
Lava Cables Clear Connect, Soar and Mini ELC
#5
Quote by stratman_13

So, am I right? Or is something else happening? Thanks guys


Did you look in the control cavity?
Recognized by the Official EG/GG&A Who To Listen To List 2008
Quote by utsapp89
^I'd let a pro look at it. Once you get into the technicalities of screws...well, it's just a place you don't want to be, friend.
#6
No, I haven't had a chance to get to his house to check it out.

I'm pretty sure it's just bad wiring.

I can report back if you need me too. Should be going to his house this weekend.
--

How do you say "I'm okay" to an answering machine?

--