#4
Go to Full screen, so you can see your menu bar (File, Edit etc.)
View,
Enhancements,
Play speed settings,
It should open a box at the bottom, click normal.

If that's your problem, otherwise, I have no idea
#5
Quote by <Craig>
Go to Full screen, so you can see your menu bar (File, Edit etc.)
View,
Enhancements,
Play speed settings,
It should open a box at the bottom, click normal.

If that's your problem, otherwise, I have no idea


EDIT
I did what you said but the sound is very deep still its not just WMP its every thing, the internet the clicking noises when you click the mouse buttons even the lod on music
Last edited by Jako215 at Jun 5, 2008,