i cant turn it on. it comes up greyed out so i cant click on it.
i go Sound>blank... ive gone into options but nothing there helps.

the files are all there aswell, nothing in the bank folder though..
█ █ █ █ █ █ █ █ █ █ █ █ █ █ █ █ █ █ █ █ Last.fm █ █ █ █ █ █ █ █ █ █ █ █ █ █ █ █ █ █ █ █

"Never interrupt an enemy when he is making a mistake."
~Napoleon Bonaparte
Last edited by dayvbayb at Jun 6, 2008,
You probably downloaded it on eMule, since theres a version there that doesn't contain the RSE (removing it makes GP5 20mb instead of like 180mb, that's why they spared it).
You could download the ~180mb version that includes RSE (although I think RSE isn't great, is slows the PC and doesn't even sound that good).

EDIT: Maybe you forgot to tick "RSE" while installing? I'm not if thats an option, though.
Quote by dannyisokay
It's our little online utopia where we smoke with folks from the far corners of the world and say things like "I'm high, heheehehe."

Quote by Ed Hunter

Thoughts about new naked airport scanner?

Quote by nightraven
brb applying for job at airport

Last edited by nutmeg_trippin' at Jun 7, 2008,
Heh, I downloaded it too ( >.> <.< ) and I didn't install RSE. RSE takes hundreds of megs, I think.
next to the play button there should be a button called RSE press it, if it isn't there you probably havent got it installed.

if you go into the instrument panel, were you can change the guitar's i.e. overdrive guitar, acoustic etc, click one and on the right hand side there will be two option's use "midi" and use "RSE" if you cant select the "RSE", again, you haven't got it installed.

try getting another version?