#1
so heres the wiring diagram i made for my strat...


i wired my strat like this and im having some problems.

- nothing works unless i have the piezo turned on
- the bridge is bypass just works like a bridge kill switch, doesnt go to volume at all

i think thats the only problems im having. any help would be great
Guitars
Agile 3100 Lp with Floyd Rose @ SD classic blues pups
Epiphone Les Paul 100
Old B.C. Rich NJ Series
Home Built Stratocaster
1/2 Ovation Trekker
olp
Amps
Bugera 5w class a
Pedals
Digitech Tone Driver Overdrive
dunlop 535q
#2
bump for some help
Guitars
Agile 3100 Lp with Floyd Rose @ SD classic blues pups
Epiphone Les Paul 100
Old B.C. Rich NJ Series
Home Built Stratocaster
1/2 Ovation Trekker
olp
Amps
Bugera 5w class a
Pedals
Digitech Tone Driver Overdrive
dunlop 535q
#3
Quote by TreeOfHalfLife


i wired my strat like this and im having some problems.

1)- nothing works unless i have the piezo turned on
2)- the bridge is bypass just works like a bridge kill switch, doesnt go to volume at all



1) the way you wired the piezo to the output jack with a SPST, when you have the SPST in the OFF position, all hots are transfered to the ground. because the hot of the jack connects to a ground on the SPST switch. can't mix hot and grounds.

2)the way you wired the 'bridge bypass', you've got exactly what you asked for. a BYPASS. Bridge won't go to volume or anything else if it is BYPASSED.

If i know what you're saying and drew


Quote by TreeOfHalfLife
any help would be great


Is this great?
Quote by Invader Jim
The questions people ask here makes me wonder how the TS's dress themselves in the morning and can shower without drowning...
#4
the bridge bypass isnt supposed to be a kill for the bridge pickup...its supposed to be either going through the phase switch, the pot, the 3way switch to the output or in the 'bypass' position it just goes strait to the output.

as for the piezo, i guess that explains my problem with that...all the 3 hots (normal hot, bridge bypass hot, and piezo hot) all connect to the 1 lug of the output jack, is there anyway i could change the wiring so that i could have the bridge bypass switch that just turns the bridge on strait to the jack rather then through the pot and such and have a piezo on/off switch that goes strait to the jack. i think the bridge bypass might actually work correctly and i just have a soldering mistake i havent checked it recently but that is the only logical way that i would have the bridge kill problem. any help is awesome.

thanks
Guitars
Agile 3100 Lp with Floyd Rose @ SD classic blues pups
Epiphone Les Paul 100
Old B.C. Rich NJ Series
Home Built Stratocaster
1/2 Ovation Trekker
olp
Amps
Bugera 5w class a
Pedals
Digitech Tone Driver Overdrive
dunlop 535q
#5
Don't quote me on this but I think that you could put a SPST switch the disconnects the hot wire to turn it off. I'm not positive that is the solution though.

EDIT: I'm speaking of the piezo disc BTW.
Quote by Peradactyl
alright, off topic but how do i make forum posts



Quote by The_Paranoia
a4lrocker is an offical thread legend.