#1
Hello. During the winter I let a friend of mine borrow my 105Q Dunlop bass wah pedal, among others. He's a guitarist, and keeps all of his stuff in the top of his garage. However, one night it became very cold (below 0). Now, I'm no electronics expert, but I know this can damage pedals. Between using a guitar on it, the cold, or any other unspoken possibility (or maybe nothing), it does not work. I can play through, but the pedal does nothing. Any possible suggestions on how to fix this? I took off part of the chassis on the bottom, exposing the electronics to see if something obvious had happened, like something coming loose and I found nothing. Please help! (Mind you, I don't know the condition of my other pedals... also, my friend claimed he brought in the pedals to his house and that he didn't even use it, so that it could no be his fault...)
Main Bass Rig:
Bass:
Dean Edge Q6 - 6 String with Active EMG-HZs

Amp:
Fender BXR 300C - 300 Watt combo

Pedals:
Boss GEB Bass Equalizer
Electro-Harmonix Bass Big Muff Pi
MXR Bass Envelope Filter
Tech 21 SansAmp Bass Driver DI
#2
May be obvioius, but battery? Otherwise I don't have a clue.
I don't give a shit if you listen to me or not
#3
No, I use a One Spot adapter and I even tried multiple batteries...
Main Bass Rig:
Bass:
Dean Edge Q6 - 6 String with Active EMG-HZs

Amp:
Fender BXR 300C - 300 Watt combo

Pedals:
Boss GEB Bass Equalizer
Electro-Harmonix Bass Big Muff Pi
MXR Bass Envelope Filter
Tech 21 SansAmp Bass Driver DI
#4
does the signal still go through when its off or on?
My Rig
>MIM Fender Stratocaster and SX SJM-62
>various magicial noise boxes
>Peavey Classic 50 212

For the funk:
>Ibanez ATK300
>Acoustic B100
#5
When unplugged/not powered, no signal goes through, but it goes through whether I'm pressing the pedal or not... just the wah and volume aren't changing at all...
Main Bass Rig:
Bass:
Dean Edge Q6 - 6 String with Active EMG-HZs

Amp:
Fender BXR 300C - 300 Watt combo

Pedals:
Boss GEB Bass Equalizer
Electro-Harmonix Bass Big Muff Pi
MXR Bass Envelope Filter
Tech 21 SansAmp Bass Driver DI
#6
huh... can you open it up and look for any obvious broken wires?
My Rig
>MIM Fender Stratocaster and SX SJM-62
>various magicial noise boxes
>Peavey Classic 50 212

For the funk:
>Ibanez ATK300
>Acoustic B100
#8
I don't see any obvious broken wires, or any wires really, it's mostly circuit board...
Main Bass Rig:
Bass:
Dean Edge Q6 - 6 String with Active EMG-HZs

Amp:
Fender BXR 300C - 300 Watt combo

Pedals:
Boss GEB Bass Equalizer
Electro-Harmonix Bass Big Muff Pi
MXR Bass Envelope Filter
Tech 21 SansAmp Bass Driver DI
#9
Anybody have a suggestion? Please?
Main Bass Rig:
Bass:
Dean Edge Q6 - 6 String with Active EMG-HZs

Amp:
Fender BXR 300C - 300 Watt combo

Pedals:
Boss GEB Bass Equalizer
Electro-Harmonix Bass Big Muff Pi
MXR Bass Envelope Filter
Tech 21 SansAmp Bass Driver DI