#1
ok sometimes when im done playing guitar, when i turn off my amp, theres like this huge popping sound, and then when i turn it back on its like....this really really loud humming sound comes from the amp like the master colume is at 10 when its only at like 1. it starts working again once i unplug the main power cable from the head and what not.....does anyone know what this is called?
My Gear:

Guitars:
Gibson Les Paul Junior
Standard Stratocaster (JB Junior in Bridge Position)
Peavey Raptor Plus Exp

Amps:
Marshall MG100HDFX/MG412 Slant Cab Half Stack
Peavey TransTube Rage 158
Last edited by guy66657 at Jun 17, 2008,
#2
it always kinda seems to happen when i leave the amp on without playing it for a while.
My Gear:

Guitars:
Gibson Les Paul Junior
Standard Stratocaster (JB Junior in Bridge Position)
Peavey Raptor Plus Exp

Amps:
Marshall MG100HDFX/MG412 Slant Cab Half Stack
Peavey TransTube Rage 158
#3
Which amp? If it's the MG, I hear they're unreliable... Something could have easily gone bad.

This Guy is Stupid.
|
\/
#4
well it has been reliable for 3 years...until now. i sent an email to Marshall about toe problem so hopefully they can help me figure out the problem.
My Gear:

Guitars:
Gibson Les Paul Junior
Standard Stratocaster (JB Junior in Bridge Position)
Peavey Raptor Plus Exp

Amps:
Marshall MG100HDFX/MG412 Slant Cab Half Stack
Peavey TransTube Rage 158
#6
MG's are unreliable. It must just be something finally giving out.
You know what that means...

NEW AMP

Or, spend needless cash sending it to a tech, where he'll probably charge you half of what the amp cost in the first place.
Call me Wes.
Gear:
Fender American Deluxe HSS Strat
Chicago Blues Box Roadhouse
Bad Cat Cougar 5
1957 Gibson GA-5
Ceriatone 18w TMB Combo
Hughes & Kettner Tube Factor
Various Ibanez TS9s
Weber MASS Attenuator