#1
Right now im recording my acoustic through a marshal condenser mic, into a mixer, and then into my computer. When i play back my acoustic, it sounds like it has flange/chorus on it or something wierd like that, but theres no affects and its just some wierd natural thing. Its really annoying, how can i stop it? Its like all the sound frequencies are bouncing around
#2
My voice doesn't have that weird thing like the acoustic, is there some technique that i can use to prevent this?
#3
Make sure you muted the Line-in on your sound card. Otherwise, you're playing two things at the same time, and latency's giving you that reverb.
Quote by keiron_d
thank you sooooooo much for the advice Fast_Fingers...i would hug you if i could...i looooove you!


True love exists in UG. Can you feel it?

Recording Guitar Amps 101
#6
Ah, mute the microphone then. You may also want to look and make sure that you aren't recording the Wave Out or Stereo Mix (option-properties-recording).
Quote by keiron_d
thank you sooooooo much for the advice Fast_Fingers...i would hug you if i could...i looooove you!


True love exists in UG. Can you feel it?

Recording Guitar Amps 101
#7
Indeed. Sounds like your soundcard is taking the sound in, recording it, playing it back, and recording that at the same time. Since your soundcard isn't low latency, there is a slightly delay between the two signals resulting in phasing.
#9
There's a speaker in the lower right hand side of Windows (in the toolbar). Double click it and do what I said before.
Quote by keiron_d
thank you sooooooo much for the advice Fast_Fingers...i would hug you if i could...i looooove you!


True love exists in UG. Can you feel it?

Recording Guitar Amps 101