#1
when i play on a clean channel on my gnx3, it sounds slightly distorted if its not on the headphones. headphones, it sounds awesome, but if i play too hard without them, it sounds really distorted.

do i need a new amp or what?

and does it have to do how much chord is between the guitar & the amp? cuz i've a pretty big chord from the guitar into an rp50, another one into gnx3, and then another average size from the gnx3 into the amp.
Check out my music, if you please.
#3
You have an RP50 running into a GNX3?

*vomits*

Well, I guess you can make it work.

What's your amp? Perhaps you have the gain set too high on one of your MFX's, or your amp is cheap.
Call me Wes.
Gear:
Fender American Deluxe HSS Strat
Chicago Blues Box Roadhouse
Bad Cat Cougar 5
1957 Gibson GA-5
Ceriatone 18w TMB Combo
Hughes & Kettner Tube Factor
Various Ibanez TS9s
Weber MASS Attenuator
#4
I was recently having the same problem. if you have an effects loop try plugging into that, (if you aren't already), when I did that it sounded like it was going through head phones. another thing I've notice is digitechs don't like amp gain and all that other jazz..... so try messing around with that some as well. Sorry if i'm not much help.
#5
Sounds like that you just got too hot of a signal going into that GNX. I get that problem when I run my kramer w/je-1000 into a friend's rp350. Get rid of the rp50. Why exactly are you running them both together?
AMP:
5150 combo
GSP1101 + Tech 21 PE60

GUITARS:
ESP LTD M-255 w/ SD Full Shred
Kramer Vanguard w/ JE-1000 active preamp
Douglas WF-150sn w/ GFS "Hot Lead" set

EFFECTS:
Bos SD-1 (boost)
AMT DT-2

My Youtube Vids http://youtube.com/user/mogar
#6
Quote by darkarbiter7
You have an RP50 running into a GNX3?

*vomits*

Well, I guess you can make it work.

What's your amp? Perhaps you have the gain set too high on one of your MFX's, or your amp is cheap.


the amp is called johnson, i've never heard of it before my mum bought it for me.

theres no gain knob on there, just mids, treble, bass, reverb, and (master) volume.

should i take the rp50 out?
Check out my music, if you please.
#7
Quote by mogar
Sounds like that you just got too hot of a signal going into that GNX. I get that problem when I run my kramer w/je-1000 into a friend's rp350. Get rid of the rp50. Why exactly are you running them both together?


i just thought it might sound cool to run 2 multieffect pedals together...

guess not.
Check out my music, if you please.
#8
Quote by GuitaristXakk
i just thought it might sound cool to run 2 multieffect pedals together...

guess not.

No, it's just going to guarantee you sound like crap.
Actually called Mark!

Quote by TNfootballfan62
People with a duck for their avatar always give good advice.

...it's a seagull

Quote by Dave_Mc
i wanna see a clip of a recto buying some groceries.


stuffmycatswatchontv.tumblr.com
#9
It should work as long as on the unit that isn't providing the distortion the pre-amp is set to off.. (I'm assuming both of them can do that)