#1
ok so im usin my laptop to record some songs and stuff ive written, as my reg. comp doesnt have a mic, and im too cheap to buy one. the mic i have is built into the top of my monitor screen, and...works. the only problem i seem to be having is that, when recording my stuff on audacity, it seems my mic/input volume is decreasing, causing the volume to diminish. its hard to explain, but its like if there is a volume knob on my mic/input rathe than the speakers, its like, while im playing, that knob is being gradually turned down until i can barely hear my recordings within a few seconds after they start out perfectly. ive looked at my mic and audacity settings and cant find anythign wrong, what do i do?
My Gear
Schecter C-1 Hellraiser
Peavey Valveking 112
Line 6 über-Metal Pedal

Quote by pwrmax
All you care about is looks? No wonder you have it hard.

Quote by srvflood
You can't have sex with her personality.
#3
turn off the noise reduction on your soundcard if you can, if not then you need a recording interface.
make Industrial and/or experimental electronic music? Join my group!

Last.fm
#4
and how would i go about doing this. i have no idea how to get to my soundcard settings

EDIT: ah nvm i found it, i turned off the special "enhancements" on my soundcard and that unchecked my "mic noise reduction". ty for all of your help
My Gear
Schecter C-1 Hellraiser
Peavey Valveking 112
Line 6 über-Metal Pedal

Quote by pwrmax
All you care about is looks? No wonder you have it hard.

Quote by srvflood
You can't have sex with her personality.
Last edited by shadowsoldier08 at Jun 19, 2008,
#5
shadow I had the exact same problem, a lot of people do and I also use Audacity. What I did is i put my input volume on Audacity at 0.2, Then I went to my soundcard settings (to get there, go to Control Panel--> Sounds Speech & Audio Devices --> and it should have a pic of your soundcard like mine was SoundMAX for example. If you do have a soundcard icon click it and turn ON noise removal. Then go to your Volume settings (little speaker icon in task bar) also called "master volume" go to options--> Properties--> select adjust volume for RECORDING. Then make sure microphone is selected it should be. Click OK then it should show Recording Control, make sure Microphone is selected (the box should have a little check). Then go to Options --> Advanced controls. A small tab that says "Advanced" should appear under microphone. click onit and select 1 mic boost. Then close everything and try recording again. Your problem may be tho, since your mic is built it, when you record you have to have your amp really close to the computer, that may also cause the fading away of sound. If none of this works its probably because of your built in Mic and i suggest picking up a $10 - $30 mic anywhere from Radioshack or even a nicer one from Guitar Center, and i wish you the best of luck!


EDIT: I just realised you fixed your problem lol but I;ll leave this up for others whom have this problem.