#1
I am in the the wrong forum area but i have guitar pro 5 and lately there have been a problem and i just can use the RSE instruments. I just have rse for drum and guitar and when i click play i just listen those instruments, and i wanna wear all. If i dont choose the RSE option i wear no one.

For example in the tab of What i´ve done( LP) the piano sounds dont appaer in the play mode
So what is the problem?

Please help me
#2
Try going to 'Options' - Audio Settings and see if anything is selected for Midi Output Device. If not pick your soundcard or the MS SW Synth from the drop-down menu, click ok and that should work.