#1
Well i don't know how.
Equipment:
Fender Squire Strat Californian Series Guitar
Fender G-DEC Amp
Ashton D25NT Steel String Acoustic Guitar
#2
Go to Tool, options and preferences. You can then check or highlight all file types that will be played automatically using wmp. If I were you though, I'd really get Winamp.
¤´¨留話 請留話 請在我說完後
¸.•´¸.•´¨¸.•¤¨哭泣我不在這裡 我不在那裡請在嗶一聲之後留
(¸.•´ (¸.•´ .•´(´¸.•¤´`¤下自己的秘密請在嗶一聲之後對話筒沾自喜請在嗶一聲之後對空氣唉聲嘆氣


我不在這裡 我人在哪裡 我想到哪裡¤

請在嗶一聲之後留下有聲的話題¤

請在嗶一聲之後分擔感情的問題¤


¤¤¤

#3
I'm sure there are many ways, but the way I've always changed my default media player is by right clicking a media file, and going to "open with..." and then "Choose program". There will be a check box to always play those types of files with that media player.

There's probably an option in the media player as well.
#5
Quote by pataldo
My Computer > Tools > Folder Options > File Types

ehhh i don't have tab called "File Types"
Help?
Equipment:
Fender Squire Strat Californian Series Guitar
Fender G-DEC Amp
Ashton D25NT Steel String Acoustic Guitar
#7
Quote by soulflyV
Well just do what either Harmonius or Waff said.

tried both and don't Work.
Equipment:
Fender Squire Strat Californian Series Guitar
Fender G-DEC Amp
Ashton D25NT Steel String Acoustic Guitar
#9
Quote by me4rhcp
tried both and don't Work.


Do you use Vista? XP? 2000? 98? A Mac?

It could also be that you only did the "open file with program..." option with one file type. You'd probably have to do it with the other ones, like .mp3 .avi .mp4 .wmv, etc.