#1
ok so, i hook up my ipod to my Mac OSX 10.2.9 and it says i neeed at least iTunes 7. But you cant put iTunes 7 on 10.2.9.
Any help?