#1
Ive edited a game file in notepad, and i have to re-save it as a .lua file in order for it to work in the game. How can i select this file type when it doesnt appear to be an option in the dropdown bar when i click save as?

Help appreciated.
#2
Try typing something like....

"Game file.lua" in the bar.

I do it for HTML files I ll save it as "page1.html" and click save as.
Sat in a lab, curing diseases. They actually LET me play with chemicals!
#3
After the name of the file add ".lua" without quotation marks.
Quote by Dæmönika
Quote by italynlprkn
yo tambien
What the hell's a tambien?
Quote by Oblivion_Rps
its like basic math. 1 + -1 = 1
#4
ok thanks.
I done that but it still has a notepad icon and opens in notepad. Is this normal?
#5
Make sure you have the "hide file extensions for known file types" or whatever turned off.
#8
Quote by Pingis_Or_Death
Making Gmod weapons/mods/ragdolls/whatever are we?


Installing a quick save mod.
#9
hmm i have to do this but i dont know how:

After you save the DevMode.lua file, start a Far Cry game by adding -devmode at the end of the games's executable.

??