#1
My friend has an Ibanez and the input jack is not in correctly. He says he doesn't know how it broke. When I took a look at it, it felt like there was a spring behind it and it wouldn't screw in. When hooked up to an amp, there is no sound whatsoever. Any help would be appreciated. Thanks in advance- Bentheemo
#2


it should look like that. two wires connected.

if they are, then insert a cable into the jack while it's out of the guitar, see if the arm grabs it correctly, like here...

Jenneh

Quote by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
#4
Sorry for the double post, but it is relevant to this topic. We plugged it into a "personal monitor" (Just a speaker really) and it worked. When we plugged it into his normal Zoom amp, it didn't work. However when I plugged mine into the Zoom, it worked fine. We couldn't move the internal thing to where we could see the metal arm, but we got it working with the personal monitor. Any suggestions?
#5
you can't get the input jack out of the guitar?


what model guitar is it?

it's possible, if you wiggled the jack a little, you would get it to work off and on, perhaps that's why it worked one way, not the other.
Jenneh

Quote by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
#6
And just as a friendly piece of advice, since there are some very fanatical people about the lexicon...it's an output jack...it outputs to the amp. FYI and all that.

╠═══════╬═══════╣

VOLUME SWELLING OCTAVE MONGER σƒ τλε τρπ βπστλεπλσσδ

╠═══════╬═══════╣