#1
Whenever my computer starts up, Kodak easyshare comes on automatically, and there isnt a button that asks me if i want it to start up stright away (I don't use it often).
Could someone help!
The will be heartache,
there will be rain,
and joy I can't explain.
#2
Start --> Run --> msconfig --> Startup --> Uncheck the box for Kodak Easyshare.
Quote by denizenz
I'll logic you right in the thyroid.

Art & Lutherie
#4
Quote by darkstar2466
Start --> Run --> msconfig --> Startup --> Uncheck the box for Kodak Easyshare.

I think i love you.
The will be heartache,
there will be rain,
and joy I can't explain.