#1
Yesterday I bought a 1/4 inch stereo phone jack adaptor to plug my guitar and cable into my macbook. The problem with garageband is it's giving me piercing loud feedback and not recording my guitar. I can't figure out what i'm doing wrong.
#2
hit up your system preferences and change the default input to line in. it's on mic right now. i had the same problem before.
Dinobot clone of the Predacons Beast Wars Club
PM NightmareXT To Join!

Member #6 of the Geddy Lee fan club - pm RIC4003 to join.
UG spartan number 180
#3
^ yeah you want to go

Garageband > prefences > audio/midi > audio input > built in audio input