#1
When my Hard Drive died a few months ago, I replaced it, no big deal. I installed the things that I needed and went on. Today I felt an urge to play Warcraft III so I installed it fine and the expansion.

While they did install perfectly, they wont play. It gives a message to make sure that the CD is in the drive. So I tried my Diablo CD, same thing happened.

Why will my computer install something, but it cannot play it?
#2
did you get vista? it might be a compatability issue
PSN: KevGuy47
------▓▓▓▓▓
----▓▓▓▓▓▓▓▓▓
----▒▒▒░░
--░░░░░░
--▒▒░░░░░░
--▒▒░░░░▒▒▒▒
------░░░░░░░
----▒▒▒▒▒
--▒▒▒▒▒▒▒▒
▒▒▒▒▓▓▓▓▒▒▒▒
░░▓▓░░
░░░▓▓▓▓▓▓░░░
░░▓▓▓▓▓▓▓▓░░
----▓▓▓----▓▓▓
--▒▒▒--------▒▒▒
▒▒▒▒--------▒▒▒▒
#3
that happened to me. it would work once i closed all other open windows (aka if you anything open when you try to play, close them)

if that doesnt work then idk sorry
Gear
-Ibanez RG321 ( /w D-Sonic)
-Agile AL-3100 (/w Custom + '59)
-Yamaha FG730S
-Crybaby 535Q
-Keeley TS-9
-ISP Decimator
-B-52 AT-212
Quote by Mental-lica
My hats off to you mr. lanzaa and you can put this in your sig

M en
E jaculating
T o
A wful
L yrics
#5
Its the WC3 game. I had it for a while, uninstalled it by accident once. I forgot about it, tried to play it, and it installed fine like you said. But now it says that there is no CD in the thing, and I bet its game, not the computer.