#1
I've tried to record some of my songs until i ran into a weird problem.

Lately, when i try to record, the sound coming from my monitor starts to get choppy and you can hear a static popping sound as well, and eventually it'll freeze entirely unless i stop the recording.

its even worse if im recording and also playing with a track in the background.

the software is adobe audition 3, on a vista pc (exceeds system reqs by a long shot)

the funny thing is that when i had audtion 2 and winxp, i never had a problem (on the same pc, just upgraded). but also this recording problem hasn't happened with vista and audition 3 until now.

Can anyone help me out?


Thanks
Ibanez S570b [Dimarzio Mo'Joe & PAF Joe]
Schecter Omen-6 [Dimarzio Crunch Lab & Liquifire]
GFS Xaviere Acoustic

Peavey JSX
Mesa Boogie Traditional Slant 412
THD Hot Plate
#2
Sounds like a latency issue. Have you done any driver updates or any automatic Windows updates, added or uninstalled software, switched from a dedicated USB connection direct to the computer and not a hub connection (that is if you use a USB interface for recording), changed firewire connections, etc? If it has just started and it worked fine before you need to look at what you have done differently in the days leading up to the problem.
Quote by dale-banez

my gear:
oh wait, no one cares

Quote by uncboy19
man all guitars are female. if they werent you couldn't make sweet love to them with your fingers. ok somebody better quote that ****. thats like quantum guitar **** rite there.
Last edited by shredder.cheese at Jul 4, 2008,
#3
well it did start a long time ago actually, but i tried to record again just yesturday and still there was no improvement.

i also have guitar rig 2 and there is no problems what so ever with freezing or choppy recording.

i also havent done any driver changes that would of affected it, i did a check on driver history.
Ibanez S570b [Dimarzio Mo'Joe & PAF Joe]
Schecter Omen-6 [Dimarzio Crunch Lab & Liquifire]
GFS Xaviere Acoustic

Peavey JSX
Mesa Boogie Traditional Slant 412
THD Hot Plate
#4
Sounds like Audition doesn't fully work on Vista yet as with a lot of other softwares.
Quote by Dave_Mc
I've had tube amps for a while now, but never actually had any go down on me
Quote by jj1565
maybe you're not saying the right things? an amp likes to know you care.





www.SanctityStudios.com
#5
yeah i guess you're right. I've liked audition because im not a pro at recording and audition had really easy simple features that i liked.

do you have any suggestions on other recording software that would be good to use on vista?
Ibanez S570b [Dimarzio Mo'Joe & PAF Joe]
Schecter Omen-6 [Dimarzio Crunch Lab & Liquifire]
GFS Xaviere Acoustic

Peavey JSX
Mesa Boogie Traditional Slant 412
THD Hot Plate
#6
No idea man, I use Cubase SX3 but for some reason I can't get my TonePort to work on that computer and it won't install on my laptop with Vista yet so I'm being forced to use Audacity for now.
Quote by Dave_Mc
I've had tube amps for a while now, but never actually had any go down on me
Quote by jj1565
maybe you're not saying the right things? an amp likes to know you care.





www.SanctityStudios.com