#1
Hey guys, this is abit of a long shot but i bought some bose companion3 speakers today, 200.00 at my local store, i gotter say the sound is brilliant but something i have noticed which is really annoying and that is at random times when no music is playing say i open an application or even if i dont just on occasions the subwoofer makes a loud boom sound then stops, it doesnt do it all the time, it does it just occasionally, just wondering if you guys think this is a fault with the speakers or if you think its prehaps something to do with the Macbook im running it on, prehaps somethings making it happen

not sure?
any ideas?!
thanks guys
#2
are there any cell phones near the speakers?

cuz ive noticed taht when my cell gets a text or a call and its near the speakers, they emit a weird noise
Quote by TunerAddict,mdawg24
+Infinity

Listen to ExtremeMetalFTW, he knows what he is talking about...

Quote by vmanoman
I clicked System Restore and it said "System Restore Is Unable To Protect You".

^^SO KVLT!!
#3
Quote by ExtremeMetalFTW
are there any cell phones near the speakers?

cuz ive noticed taht when my cell gets a text or a call and its near the speakers, they emit a weird noise


thats the microwaves.. but it wouldnt cause a boom.

im not sure.
#4
Quote by EdawMail
thats the microwaves.. but it wouldnt cause a boom.

im not sure.

hmm
makes sense now
Quote by TunerAddict,mdawg24
+Infinity

Listen to ExtremeMetalFTW, he knows what he is talking about...

Quote by vmanoman
I clicked System Restore and it said "System Restore Is Unable To Protect You".

^^SO KVLT!!
#5
lol there is a sell phone and nope its not that kinda noise, its the type of noise like if you plug them into the jack and they make that initial thud sound, like that. it literally does it once every half out at random times, so i am wondering if the speakers are busted or if its something that my pc is doing prehaps cpu spikes and causes it im not sure. :S
#6
Check if all the wires are properly plugged in. If it sounds like the noise when you plug it into the jack it might be that.
#7
have done that but still no luck lol confusing, im going to test it with my ipod and see if it does it with that cos if it doesnt it must be my pc :S
#8
Check if any cables are loose.
ಠ_ಠ ಠ_ಠ ಠ_ಠ ಠ_ಠ ಠ_ಠ ಠ_ಠ ಠ_ಠ

Quote by Xp3ns1v3
I thought it was illegal for women to use the internet.