#1
Im trying to record songs for a gig tomorrow but when i try to mix it down it says its read only. ive had to pass the cubase song files from one pc to another i dont know if this has been the problem. help!!!
#2
uhh right click, go to preferences and unselect 'read only'

i dano
<//\\//\\//\\//\\//\\//\\//\\>
<//\\//\\//\\//\\//\\//\\//\\>
<//\\//\\//\\//\\//\\//\\//\\>