#1
well less then a month ago i got my boss sd-1. It's been working fine but for some reason right now it just started to act up. When i activate the pedal it some what fades in, as in it gets quite then gets to the volume. Now I checked and it's nothing with the power. So any suggestions? I'll call Boss later.
...
#2
This doesn't sound something you could fix without digging into the circuit. A bad switch, jack, or pot wouldn't cause it.

If you don't have to repeatedly stomp on the foot switch or hold it down to get it to toggle, then the flip-flop is setting and resetting like it's supposed to. Also, since it's going quiet and gradually coming up to volume, rather than gradually fading between bypass and effect, then the outputs of the flip-flop are toggling quickly like they're supposed to. It could be a problem with the FET that's connected to the output of the op-amp IC. It could also be the op-amp itself, but this doesn't seem as likely.

You need a tech to look at your pedal.
#3
lol, now it works fine, could have been some radio interference X(.
thanks.
...
#6
grr now it's happening again. You think i should just return it to gc and tell them something is not right with it?
...
#7
Quote by Ghold125
grr now it's happening again. You think i should just return it to gc and tell them something is not right with it?

As long as it's been less than 30 days, you get your money back no questions asked.
Member of UG Gain whores.
PM Gpderek09 to join!
#8
so I can just walk in tomorrow and tell them it's not working right, bring all the original papers and stuff with the receipt, and they give me a new one?
...