#1
OK, i have a phase 90 which i modded myself...just clipped the c 11, 12 and r 28. It has been working since i did the mod but lately i broke the pot. I replaced it a while back and ever since it hasn't been quite right, the conrol of the swell is all bunched at the end of the pot. So yesterday i decided to take the pot out and mess around to see if i could get it to work...So anyway long story short now it doesn't work at all for some reason....Anyone able to help me?

Edit: Should add some detail....The pot is currently disconnected but when i switch on the pedal the LED lights up but the sound goes dead
MIA Fender Strat
Yamaha FG-450S
Crafter 12 string
Orange Rocker 30 combo
Vox AC30CC2
Epi Valve Junior
Fulltone Clyde
Danelectro Free Speech
T.C. Electronic Vintage Dual Distortion
Boss MIJ GE-7 (c1987)
Boss TU2
MXR Phase 90
Artec delay
Last edited by Bossman123 at Jul 5, 2008,
#2
Sorry to bump but does it matter that when i was doinf the mod i decided to cut the second leg of both caps and the resistor?
MIA Fender Strat
Yamaha FG-450S
Crafter 12 string
Orange Rocker 30 combo
Vox AC30CC2
Epi Valve Junior
Fulltone Clyde
Danelectro Free Speech
T.C. Electronic Vintage Dual Distortion
Boss MIJ GE-7 (c1987)
Boss TU2
MXR Phase 90
Artec delay
#3
bump after only 21 minutes? be patient

i dont know but if you posted in the "ultimate pedal building" thread i bet your question would get answered twice as fast. my questions always do
Fender American Standard Stratocaster
Ibanez TS-9
EHX Big Muff Pi
Companion Fuzz Box
EHX Pulsar
Boss DD-6
Fender Hot Rod Deville 212
Last edited by NOtrab at Jul 5, 2008,
#4
Ya, sorry bout that bump, i gt very impatient when i come in to GB&C. I managed to fix it anyway, it was mainly just that the trim pot needed to be adjusted. Working perfectly now
MIA Fender Strat
Yamaha FG-450S
Crafter 12 string
Orange Rocker 30 combo
Vox AC30CC2
Epi Valve Junior
Fulltone Clyde
Danelectro Free Speech
T.C. Electronic Vintage Dual Distortion
Boss MIJ GE-7 (c1987)
Boss TU2
MXR Phase 90
Artec delay