#1
Let me start off by saying that I would rather look this up on google, but the computer I'm on is riddled with viruses. Whenever I click on something on google, it redirects me to some other search site

I have a 2wire modem. Theres a computer hooked up to it with a wireless card, and it works fine. I hooked up a belkin router to the 2wire modem through what looks like a phoneline. I put it in the green slot in the back of the router into the green slot in the back of the modem. I have a wireless card in the 2nd computer I want to hook up, and it hooks up fine with the router, but the router's not getting internet even though its hooked up to the modem. Can someone please help me?

Rots of Rove

captainjackass
#2
Are you positive the phone line you hooked it up to is operational?

I have a few jacks in my house that don't have service, but I'm not taking out because I might need them.
Play the man, Master Ridley; we shall this day light such a candle, by God's grace, in England, as I trust shall never be put out.
#3
Quote by yurfinlfntsy
Are you positive the phone line you hooked it up to is operational?

I have a few jacks in my house that don't have service, but I'm not taking out because I might need them.



Well the modem is hooked up through cable. The phoneline was used to hook up the router to the modem...
#5
Quote by captainjackass
Well the modem is hooked up through cable. The phoneline was used to hook up the router to the modem...



Right. I didn't know you had cable.

What cable are you using? If it's an Ethernet cable and you're still not able to get a connection, it's a setup issue with the router.

If it's some other cable, that's probably your problem.
Play the man, Master Ridley; we shall this day light such a candle, by God's grace, in England, as I trust shall never be put out.